API für Smarthome Wetter

Hallo Eddy,
ich wollte eine neue virtuelle Zentrale mit Smarthome Wetter anlegen.

Wo bekomme ich denn die API her bzw den Zugang zu Smarthome Wetterwetter

Danke für eine kurze Rückmeldung

Grüße

Hallo @gaslamperl,

dieser Dienst steht noch nicht zur Verfügung. Wir arbeiten daran diese Schnittstelle bald zur Verfügung zu stellen.

– Eddy

Super eddy ,
danke für die Superschnelle Rückmeldung…
ja is ja noch beta… :grinning: :+1:
mit openweathermap funktioniert es ja schon…

2 Like

Hallo,

gibt es bzgl. Smarthome Waether bereits etwas Neues?

Viele Grüße
Thomas

Hey @homie,

nein, derzeit noch nicht. Sobald es was Neues gibt, werden wir es entsprechend bekannt geben - auch hier.

– Eddy

Hey @homie und @gaslamperl ,

ich habe gute Nachrichten - der Service ist heute online gegangen.

Schaut gerne unter https://smarthome-wetter.de/ vorbei und berichtet :slight_smile:

– Eddy

1 Like

Hi @eschaefer
vielen Dank für die Info, zum testen muss man einen Account anlegen damit man den API-Key erhält ?
ist das wieder eine neu Registrierung oder kann ich meine Zugagsdaten der Cloud Matic nutzen ?
Scheibar nicht, da ich mich nicht einloggen kann…
Danke Dir für eine kurze Info dazu, sonst benötige ich noch einen Account bei eucht ?

Hey @gaslamperl,

smarthome-wetter.de ist komplett unabhaengig von Cloudmatic, daher musst du dir dort einen (neuen) Account anlegen. Einen SSO-Dienst haben wir bislang (noch?) nicht :robot:

– Micha

1 Like

Hi,@eschaefer
dauert es bis da was freigeschalten wird ?
habe mich regestriert ,

HALLO KLAUS FREUDENBERG!

Aktive Buchungen

# Produkt Laufzeit API-Key Beschreibung Längengrad Breitengrad
XXXXX Lite unbegenzt XXXXXX ZuHause XX.09074720593227 XX.98162603378296

bei Zentralen das Smarthome Wetter hinzugefügt und den QR Code eingescannt.Jetzt diese Anzeige
Screenshot_20210414-115512
hab ich etwas vergessen?
Klaus

Hi @Klaus67 ,

oh, da scheint sich ein Fehler für die Lite-Version eingeschlichen zu haben. Danke für das Melden - fix ist auf dem Weg.

– Eddy

Hey @gaslamperl ,

bitte lösch das Gerät und füge es erneut hinzu.

– Eddy

@eschaefer
mei Supppper jetzt geeehts :slight_smile:

3 Like

Moin @eschaefer,
Ich habe das gleiche Problem wie @Klaus67. Die Anzeige bleibt leer. Löschen und neu anlegen hilft leider nicht. Manuelle Synchronisierung wird mit Erfolg gemeldet. Allerdings mit Datum 01.01.0001 :face_with_hand_over_mouth:

Was kann ich tun?

Gruß Mirko

1 Like

Hey @Mirko2211 ,

Willkommen im Forum und vielen Dank für Dein Feedback!
Kannst Du mir sagen welche Version der App Du verwendest?

– Eddy

Hallo, bin auch neu hier und habe das gleiche Problem.
App Version lautet 2.2.24 für iOS 14.4.2

Gruß, Silvio

Bild

Hey @Schackie ,

in dieser Version ist noch ein Fehler, welcher bereits behoben ist. Allerdings ist dieser Fix noch nicht online. Dieser Fix wird diese, spätestens Anfang nächster Woche zur Verfügung stehen. Gerne kann ich Dich vorab zur Beta einladen. Falls Du das möchtest, sende mir Deine Apple Mail Adresse an eschaefer@easy-smarthome.de.

– Eddy

1 Like

Mail ist raus :wink:

Merci

Moin Eddy,
sorry für die späte Antwort. Ich habe auch die App Version 2.2.24.
Dann warten wir mal ab …

Gruß
Mirko

Hey @Mirko2211 ,

kein Problem - die neue Version 2.2.36 ist bereits in den Stores. Du könntest also schon aktualisieren :slight_smile:

– Eddy

Ok, App ist aktualisiert. „Zentrale“ Synchronisiert. jetzt sind die Symbole für „keine Verbindung“ und „Synchronisation“ verschwunden, aber es sind immer noch keine Daten vorhanden?!

Langsam frage ich mich, ob es die richtige Entscheidung war, auf die Smartha App umzusteigen :frowning:

Gruß
Mirko

EDIT: Erst nach erneutem löschen, hat es nun endlich funktioniert.