Ventilöffnungsgrad falsch oder fehlt komplett / Boost Funktion nicht abschaltbar

Hallo!

Unter Statusanzeigen:

Habe ein Homematic Heizkörperthermostat Basic in Verwendung.
Soweit schaut alles gut aus, bis auf den Ventilstatus, der immer mit 1 % angezeigt wird, egal wir weit das Ventil tatsächlich geöffnet ist…

Zusätzlich habe ich noch alte Homematic Heizkörperthermostate (ohne IP)
Bei diesen wird der Ventilöffnungsgrad erst gar nicht angezeigt…

Auch die letzte Beta Version ändert hier nichts …

In der CCU3 (Web) werden bei beiden die Werte korrekt angezeigt.

Hallo @Kingjohn,

ich habe das Thema erstmal in das Smartha App Beta Forum verschoben. Wenn ich es richtig verstehe, beziehst Du dich ja auf unsere App und nicht auf die smartha Home Zentrale.

Eigentlich sollte der Fehler bereits gefixt sein. Bitte stelle nochmal sicher, dass Du auch die aktuellste Version unserer Beta-Gerätedefinitionen verwendest. Sollte es auch mit den aktuellen Definitionen nicht passen, sende uns gerne ein Paar unterstützende Screenshots und auch zusätzliche Informationen zu:

  • Welche Gerätetypen sind betroffen (z.B. HM-CC-RT-DN und ähnliche)?
  • Welche Gerätetypen zeigen die Ventilstellung überhaupt nicht an?
  • Welche Firmware-Version ist auf Deiner CCU3 Zentrale installiert?

– Sven

1 Like

Hi!

Danke fürs verschieben!
Wo finde ich die Beta-Gerätedefinitionen?

Oder meinst du, ich soll die Zentrale(n) nochmal synchronisieren?

Ja, ich verwende die Smartha App für Android.
(Beta Version)

Als Zentralen habe ich in der App:

  • CCU3 (raspberry magic)
  • Homematic AP
  • Hue bridge (v2.1)
  • Und die virtuelle Zentrale fürs Wetter
    eingebunden.

Verwende also quasi alles und bin im Grunde sehr zufrieden mit eurer App.
(In der App ist alles freigeschalten - also die Vollversion)

Ich kann euch die genauen Bezeichnungen aller Homatic Geräte später noch zukommen lassen.
Auswendig kenn ich die leider nicht…

Lg

Anbei 2 Screenshots.
Einmal mit dem alten Homematic Wandthermostat, bei dem der Ventilgrad völlig fehlt.
Und einmal vom Schlafzimmer Heizkörperthermostat, ein Homematic IP Basic Gerät. (Mit 3 Tasten und ohne Licht).
Bei diesem wird der Ventilgrad angezeigt, aber scheinbar nur 0 oder 1. (Möglicherweise die falsche Einheit?) Es sollten auf dem Bild eigentlich 80% angezeigt werden.
Das zeigt mir zumindest die CCU3 direkt an…

Screenshot_20201002-115822

Screenshot_20201002-114349

Hi @Kingjohn,

danke für das Feedback. Bei den Wandthermostaten wird keine Ventilöffnung angezeigt - das ist so gewollt. Denn die Wandthermostate haben ja keine Ventile und bieten somit keinen Datenpunkt hierfür an.

Was Deinen Basic IP Thermostaten angeht liegt es sehr wahrscheinlich noch an den Gerätedefinitionen. Die Beta-Definitionen kannst Du wie folgt nutzen:

  1. Öffne in der Smartha App das Menü und wähle „Einstellungen“.
  2. Tippe 10 x auf „ID der App“.
  3. Öffne im Menü der Smartha App „Gerätedefinitionen“ und wähle die „Server Gerätedefinitionen“.
  4. Tippe rechts in der Titelleiste auf den Download-Pfeil. Fertig.

Jetzt sollten dir die Ventilstellungen korrekt angezeigt werden.

– Sven

1 Like

Ok, die Ventile der Heizkörper werden nun korrekt angezeigt.
Danke!

[Das folgende hat sich erledigt]
Aber: mein einziges Heizkörperthermostat das am Homematic AP (und nicht an der CCU3) hängt, zeigt nun keine Daten an:

Screenshot_20201002-142102

Ok, geht jetzt wieder.
Weiß nicht warum die Daten so lange gefehlt haben…

1 Like

Jetzt gibt es aber einen anderen Fehler:

Ich kann zwar die Boost Funktion starten.
Aber danach wird, beim späteren nochmaligen öffnen der Einstellungsseite wieder Auto angezeigt.
Vermutlich weil in der CCU3 jetzt Auto und Boost aktiviert sind.
In Smartha kann ich die Boost Funktion jetzt auch nicht mehr abbrechen.
Ein Klick auf Auto ändert nichts am Boost Modus am Thermostatkopf Basic.

In der CCU3 wird Boost immer zusätzlich zum normal eingestellten Modus angezeigt.
Vielleicht wurde das kürzlich geändert?
Jedenfalls macht Smartha das nicht.
Dadurch kann man den Boost auch nicht mehr ausschalten. Nur via manuellen Modus schließt sich das Ventil.
Am Thermostatkopf zählt der counter aber weiterhin runter. In der CCU3 wird der Booster dann auch noch als aktiv angezeigt obwohl das Ventil jetzt wieder geschlossen ist.
Ich denke Smartha hat meinen Thermostatkopf hier etwas durcheinander gebracht :wink:

CCU3 Firmware: 3.53.30.20200919