HmIP-BBL - Lamellenposition lässt sich nicht einstellen

Hallo,

bei meinem HmIP-BBL (über CCU2) funktioniert das Verändern der Lamellenposition nicht. Es wird anscheinend ein Befehl erfolgreich gesendet, aber der Aktor reagiert nicht. Das Verändern der Behanghöhe ist kein Problem.

Grundsätzlich ist es bei diesem Aktor so, dass die Lamellenposition alleine noch keine Verstellung auslöst, sondern noch einen zusätzlichen Schaltbefehl braucht. Im HomeMatic-Forum gibt es dazu einige Beiträge.

Ich habe das Problem bereits einmal für CloudMatic SmartHome gemeldet (Juni 2019, ID#2019061115000951), jedoch wurde es auch dort nicht behoben.

Kann man das Problem nun bei der Smartha App fixen?

Viele Grüße
René

Bist du per IP verbunden oder nur per Cloudmatic?

Stell doch den Link ein vom Homematic Forum wo es genau steht dann müssen die Entwickler hier nicht extra suchen

Hallo,

Verbindung ist aktuell direkt über IP. Bei der Verarbeitung der Befehle sollte hier grundsätzlich kein Unterschied sein, oder?

Hier noch ein Link zu einem Beitrag im HomeMatic-Forum: https://homematic-forum.de/forum/viewtopic.php?f=60&t=48359&p=484612

Hallo @cyberjunkie,

das Problem müsste eigentlich mittlerweile gelöst sein.

Beim Setzen der Lamellenposition wird zuerst der neu eingestellte Wert für die Lamellenposition übergeben. Anschließend wird für die Behanghöhe der Wert „101“ gesetzt.

Könntest Du uns die Revision Deiner Gerätedefinitionen (unter Gerätedefinitionen -> Server Gerätedefinitionen zu finden) nennen und sicherstellen, dass das Gerät keine eigene Gerätedefinition („Schraubenschlüssel-Symbol“ bei der Bedienung) verwendet?

– Eddy

Hallo @eschaefer,

danke für die Rückmeldung.

Screenshot_20201218_173825_com.easysmarthome.cloudmaticapp

Habe bei diesem Gerät auch die Gerätedefinition nicht angepasst:
Screenshot_20201218_173857_com.easysmarthome.cloudmaticapp

Hallo *,

ich habe das Problem ursprünglich schon im August 2020 angesprochen, habe das Thema dann aber aus den Augen verloren (Real Life hat mich erbarmungslos eingeholt). Bitte seht mir die verspätete Rückkehr zu diesem Thema nach.

Ich kann das Problem von @cyberjunkie auf iOS und Android reproduzieren. Wenn eine Lamellenposition über die Smartha App gesetzt wird, passiert nun gar nichts.

Grüße,

Maniac

EDIT: Gerätedefinitionen 7632578d

Hallo @cyberjunkie und @maniac_2k,

vielen Dank für das Feedback!

Könntet Ihr noch das Logging aktivieren, den Fehler nachstellen und uns diese zukommen lassen? So könnte das Problem hoffentlich eingrenzen.

– Eddy

Hallo @eschaefer,

habe gerade die Logs in der App übermittelt. Habe dabei versucht die einzelnen Werte (75, 25,…) zu setzen. Der zusätzliche Wert 101 wurde lt. Log auch gesetzt, jedoch hat der Aktor nicht reagiert.

Ich habe inzwischen auch die Lösung von der Konkurrenz medi*** getestet und dort funktioniert die Steuerung problemlos. Scheint also kein Problem an meiner Konfiguration zu sein.

Vielen Dank schon einmal.

Schöne Grüße
René

Hallo @cyberjunkie,

vielen Dank für Deine Mitarbeit. Ich habe mir den jetzt nochmal genauer angeschaut und konnte das Problem beheben.

Statt 101 muss der aktuelle Wert der Behanghöhe übergeben werden.

Mit dem nächsten App Update 2.0.5 sowie den passenden Gerätedefinitionen (vorab) mit der Revision ef7d33a8 sollte die Steuerung möglich sein.

Die Version wird heute oder morgen in die Beta Stores gestellt. Falls Du noch nicht an der Beta teilnimmst und es tun möchtest, schau im folgenden Beitrag vorbei:

Es wäre hilfreich, wenn Du dich nochmal melden könntest, wenn Du die Gelegenheit hattest dies nochmal zu testen.

Danke!

– Eddy

2 Like