Anzeige der Heizkreise des Falmot in der Smartha App

Die Beta Version habeich jetzt drauf u d es hat sich auch was verändert, aber es funktio iert leider immer noch nicht. Heizkreis 1 wird richtig angezeigt, aber die Ventilöffnu g zeigt entweder 0% oder 100%. Bei einem anderen Heizkreis wird der FLmot zwar angezeigt aber komplett ohne Daten.
Screenshot_20220922-202622

Screenshot_20220922-202608

Screenshot_20220922-202605

Screenshot_20220922-202444

Wenn ich den Temperatursollwert über die Smartha App ändere, ändert sich der Wert leider nicht in der Homematic App.

Hey @FEckhard,

bitte entferne Deine eigene gerätespezifische Definition, erkennbar am Schraubenschlüssel in der Titelleiste, entferne auch Deine eigene Gerätedefinition für das Gerät und lade Dir die aktuelle Vorab-Server-Gerätedefinitionen herunter und starte die App neu.

Versuche es dann erneut.

– Eddy

Okay, das funktioniert jetzt. Wenn ich in der SmarthaApp den Sollwert ändere, wirddie Änderung nicht an die Homematic App übertragen. Die Prozentanzeige funktioniert nur, wenn ich die App einmal schliesse und wieder öffne.

Ich habe gerade festgestellt, dass der Temperatursollwert über die SmarthaApp nur über den Thermostat u d nicht über den Falmot Kanal geändert werden kann, obwohl das da auch vorgegeben ist.

Ein Beitrag wurde in ein neues Thema verschoben: IP Access Point bei Neustart der App nicht erreichbar

Heute morgen hat die Smartha App bei verschiedenen Heizkreisen eine Ventilöffnung angezeigt, war dann aber kurz danach wieder auf 0%. Aktuell springt die Ventilöffnungsanzeige immer hin und her, zwischen 0% und dem scheinbar realen Wert (Screenshot)
Screenshot_20220923-080814

Ein Beitrag wurde in ein neues Thema verschoben: Bildschirm dauerhaft an lassen

Hey @FEckhard ,

erstmal vielen Dank für Dein Feedback. Bitte achte darauf in einem Thema nicht zu viel verschiedene Themen anzusprechen. Das hat den Nachteil, dass es dann schnell unübersichtlich wird. Öffne am Besten für ein neues Topic oder Frage ein neues Thema. Ich habe die Themen gerade entsprechend angepasst.

Ich werde versuchen Deine genannten Fehler nachzuvollziehen, um diese beheben zu können. @Ralle: hast Du das Problem auch?

– Eddy