USB-Stick und nfluxdb Dienst

Hallo Michael

Die Smartha Zentrale zeigt im Dashboard an USB Stick vorhanden
und USB-Nutzung 96,00 KB / 14,64 GB.
Alter USB-Stck an der Zentrale gestorben.
Jetzt lässt sich der Dienst influxdb mit der Meldung

Starting service „influxdb“

Der Dienst konnte leider nicht gestartet werden. Bitte prüfen Sie, ob ein USB-Stick in der Zentrale steckt.

nicht mehr Starten.
und Danke im Vorraus.

Gruß Walter

Hi @w.lehn,

kannst du den Stick bitte einmal frisch mit Fat32 formatieren und dann erneut versuchen?

– Micha

Hallo Michael Hab Ich schon Gemacht.
Nach drei neuen mit neu Formatieren hab Ich Aufgegeben.

Gruß Walter

Hi @w.lehn,

hast du CloudMatic auf deiner smartha? Dann koenntest du den Wartungszugang aktivieren, und mir die Daten (CloudMatic-ID + Kennwort vom Wartungszugan) als PM schicken und ich riskiere mal einen Blick :wink:

– Micha

Habe den gleichen Fehler auf der Beta und meinem Raspberry pi…(da sichere ich alles auf der SD-Karte…)

Wenn ich einen USB-Stich einstecke, kann ich den dienst ebenfalls nicht starten.

Anzeige im Log sagt:

07/30/21 18:04:01.732 IPC Server: Warning: RPC method not found: influxdbQuery

Hi @Janusch,

da haben leider die Kollegen von InfluxDB bei ihrem Paket einen Bug eingebaut. Ich habe bei uns schon einen Workaround integriert, den muss ich nur noch einmal testen und dann wird er heute auch released :wink:

– Micha

1 Like

Mir ist auch aufgefallen, dass ich auf meinem PI gefragt werde, dass ich einen USB-Stick einführen „darf“ das war auch anders :wink:

Lieben Gruß
Janusch

Bei mir Fixed mit aktuellem update

1 Like

@mscheffler nach dem letzten update auf meinem Pi startet der INFLUXDB service wieder nicht -.-

Hi @Janusch,

komisch … ich hab leider grad keinen Pi hier. Kannst du mal ins Log schauen?

– Micha

Smartha schreibt mir, dass ich einen USB-Stick einschieben müsste.

Entsprechend sagt das Log leider erstmal nichts -.-

Hi @Janusch,

ggf. ist der Stick „nur“ etwas fragmentiert. Das Fat32-FS ist leider seht … zickig :confused: Einfach mal den Stick unter Windows einstecken und ggf. „Dateisystem reparieren“ lassen. Danach sollte es eigentlich wieder funtkionieren.

– Micha

Da ich nen Pi mit einer 64GB karte nutze, hatte ich bisher noch keinen Stick drinnen :wink: hüstel

Hi @Janusch,

ah … das erklaerts :wink:
Da du ja eh ein nicht ganz „originales“ System hast, muss ich eben nachschauen und schicks dir dann per PM :wink:

– Micha