SV werden Farben nicht übernommen

Hallo Eddy, habe mir in meine Wetterstation HMIP-SWO-PR mal die min/max Temperaturen von Gestern und Heute mit angelegt als SV. Anzeige klappt auch und Werte werden angezeigt. Was aber nicht funktioniert ist, das die Farbwerte übernommen werden. Diese habe ich identisch zu den Originalen Temperaturwert angelegt. Also gleiche Temp und Farbwerte. Angezeigt wird aber das/die Temperatur immer nur in Grau wie in Design eingestellt ist. Muss ich da etwas besonderes beachten oder ist es ein Bug oder geht es von Hause aus nicht wenn es sich um SV handelt? Sage schonmal Danke
PS: Temperaturwerte von Gestern werden noch nicht angezeigt da ich das ganze erst heute angelegt habe. Morgen dann sollten diese auch wieder stimmen. :sweat_smile:

wetterstation harald

temp heute max

temp heute max farbwerte

wetterdaten 1

Es hat sich nun erledigt. Habe es selbst hinbekommen das nun auch die Icons und die zugeordneten Farben verwendet werden. Wichtig ist , das man bei den Einstellungen alle zugeordneten Farben in den Farbbereichen raus löscht. Unter Icons habe ich dann mehrere Icons angelegt und den Icons selbst Farben zugeordnet . Wichtig ist auch das man bei den einzelnen Icons „im Berreich“ einstellt. Die Farben hatte ich mir übrigens vorher aus den Farbbereichen abgespeichert indem ich jede einzelne Farbe angeklickt hatte und dann das Farbrad aufgerufen habe. Somit hat man dann die exakte Farbe als Hexwert. Diesen habe ich dann bei den Temperatuicons verwendet (Die icons findet man z.B. wenn man in der Suche einmal „Therm“ und einmal „Temp“ eingibt) Aussehen tut es dann so wie unten.

Farben für die Icons

hexfarben

Temperaturen icons

Wetter icons farben

saunaraum vorn

ansichten

2 Like