Smartha UI (0.1.0-947-beta) Update

Hallo zusammen,

ich habe eben ein neues UI Update freigeschaltet. Die Aenderungen:

  • Kanal/Datenpunktzuordnungen zu Raeumen koennen nun auch geloescht werden
  • In den Profil-Einstellungen wurden mehrere Bugs gefixt

Das komplette Changelog findet ihr wie gewohnt hier.

ACHTUNG : Das Update wird euch als System-Aktualisierung angezeigt, also nicht wundern!
Das ist genau so gewollt (wir konsolidieren aktuell die unterschiedlichen Updates), die „alte“ Anzeige wird in einem der kommenen Updates verschwinden.

Viel Spass :wink:
– Micha

1 Like

Hallo zusammen,

ich habe gestern meine Smartha Zentrale in Betrieb genommen!
CCU2 und die Hue-Bridge erfolgreich hinzugefügt.
Ich konnte auf alle vorhandenen Geräte zugreifen und „schalten“.
Abmelden, Anmelden per PC (Macbook, Safari) problemlos möglich.
Ich habe mich durch die „Register“ gehangelt und mir alles angeschaut.
Mir wurde bei Wartung ein Firmware-Update angezeigt, welches ich dann installiert habe.
Nach 1 Stunde ging ich ins Bett, weil die Zentrale noch nicht erreichbar war.
Sie ist es leider (nach 18 Stunden) immer noch nicht.
In der FritzBox wird Sie mir angezeigt mit IP-Adresse, aber nichts passiert.
Habe schon 3 Browser versucht, nur IP-Adresse, mit …/ui/login , leider nichts.
Die Zentrale ist an und die LED´s vom Netzwerkanschluss blinken.
Ich habe Sie mal vom Strom genommen (nach 18 Stunden), aber leider ohne erfolg.
Gibt es noch einen Tipp oder Rat?

Viele Grüße und bleibt Gesund,
Nobby

Noch als Ergänzung:
Mit der Smartha-App versucht, Sie als neue Zentrale einzufügen, findet auch nichts.
In der Smartha-App konnte ich vorher drauf zugreifen, habe Sie dort rausgelöscht und wollte Sie als Versuch neu hinzufügen.

Hallo und herzlich willkommen im Forum @Nobby308 :partying_face:

Hast du CloudMatic auf der smartha installiert & aktiv?

– Micha

Nein, habe ich noch nicht. Hatte mich „lokal“ über die IP eingeloggt…