Smartha Home Final Update (0.8.0-3331)

Hallo zusammen,

wir haben heute die Systemversion 0.8.0-3331 als stable fuer alle smartha Home Zentralen freigegeben. :partying_face: :tada:

Das Update laesst sich wie gewohnt ueber „Wartung“ → „Aktualisierungen“ installieren. Bitte habt bei der Installation etwas Geduld, der Vorgang kann gut 5 Minuten dauern da zur Aktualisierung aller Systempakete auch noch einige neue Pakete installiert werden (muessen).

Viel Spass mit der neuen Version :wink:

– Micha

3 Like

Hallo Micha,

nach dem Update auf die „[Smartha Home Final Update (0.8.0-3331) Version bekomme ich im Prog-Modus immer diese Fehlermeldungen?

„Error: Could not execute linkInput on node „3a86670f.65e9e“: Node is unknown in Node-BLUE server (1).“
„Error: Could not execute linkInput on node „6cee9b64.91d84c“: Node is unknown in Node-BLUE server (1).“

Es sind unterschiedliche Links und die Fehlermeldung kommt Debug-Fenster.

Hast du eine Idee? Ich habe mal nachgesucht aber noch nichts Passendes gefunden.

Muss ich die Links neu erstellen?

Volker

Hey @leika241265,

bei dem Update werden auch einige Nodes konvertiert & in ein neues Format gebracht. Ich nutze hier selber sehr viele Link-Nodes und hatte nie Probleme, das wundert mich jetzt ein bischen. :thinking:

Kannst du die Links einmal neu setzen, tritt das Problem dann weiterhin auf?

– Micha

Nee die error Meldungen bleiben wenn man die Links neu macht , komischerweise. Kann es an den Namen der Links liegen. Ich habe die Links aur Dokumentation benannt.

Volker

Hm, sehr strange.

Hast du CloudMatic auf der Zentrale & koenntest den Wartungszugang aktivieren? Dann koennte ich einen Blick werfen, so aus dem Kopf faellt mir naemlich nichts ein … :thinking:

– Micha

Ja, CloudMatic ist aktiv!

Support Modus ist aktiv.

Hallo, ich wollte heute auch das Update installieren. Hatte zuerst das Update für die smartha ausgewählt. Dann war die Box ewig am rödeln und seitdem habe keinen Zugriff mehr auf die Box. Was kann ich jetzt tun?

Hallo @Artie79,

hat sich die smartha evtl. neu gestartet und eine neue IP-Adresse bekommen? Wenn nein, mach die smartha einmal stromlos und starte sie neu.

– Micha

Hallo @mscheffler,
Die IP ist gleich geblieben. Stromlos habe ich die Smartha auch schon mehrmals gemacht. Kann weder über den Browser noch über die Smartha App zugreifen.
Habe die Box mal an den Monitor angeschlossen:
Bild

Hi @Artie79,

komisch, das sieht alles soweit ok aus. Hast du CloudMatic auf der smartha installiert?

– Micha

Hallo @mscheffler,
Nein Cloudmatic habe ich nicht auf der Smartha, nur auf der CCU3.

Hi @Artie79,

ach schade :thinking:

Bist du aktuell vor Ort? Wenn ja, koennten wir uns das mal zusammen per Teamviewer anschauen? Schick mir gerne deine Telefonnummer als PM, ich melde mich dann.

– Micha

@mscheffler ,
Bin leider gerade nicht vor Ort.

Hey @Artie79,

ok, schade. Kannst du ungefaehr sagen wann das naechste mal wieder?

– Micha