Probleme mit der Smartha Home Zentrale

Hallo,
ich habe mir jetzt eine Smartha Home Zentrale gekauft. Nur leider Funktioniert dort einges nicht.
Hatte sie mit CCU Lizenz erworben diese ist nicht vorhanden. Eingetragen ist nur eine Testlizenz.
Es funktioniert keine verbindung zur CCU.
CCU Modul lässt sich garnicht Starten. Es lässt sich kein Modul starten.

MQTT Broker scheint nicht zu laufen.
Der mosquitto Dienst kann auch unter Dienste nicht gestartet werden.
Er zeigt immer wieder das ein Update für Betriebssystem vorhanden ist.
Habe es schon 5mal gemacht und Neugestartet es ist aber immer noch ein Betriebssystem Update vorhanden.
Was mache ich verkehrt?
In der Beta lief alles Top

MfG
Baune

Hallo Alex,
Zur CCU Lizenz das hattest du ja auch schon an den Support geschrieben darum wird sich gekümmert ;).

Zum MQTT wenn ich mich richtig erinnere musst du dazu einen USB stick einstecken, genau wie bei InfluxDB da die Daten von allem ja irgendwo gespeichert werden müssen.

Das mit dem Update habe etwas Geduld das dauert bis das vollständig installiert ist das Passiert alles im Hintergrund. Welche Versionen werden dir im Dashboard angezeigt ?

Gruss
Michael

Das mit dem USB Stick Probiere ich später mal aus.

Beim Update hat er mir angezeigt das ich die Smartha Neustarten soll.
1

Wenn ich irgendein Modul Starten will zeigt er mir immer das an!
2

Der MQTT Dienst kann trotz USB Stick nicht gestartet werden.

MfG
Baune

Hallo @abaune,

danke für Dein Feedback. Wir konnten nachvollziehen, dass es einen Fehler beim Versenden der Lizenz per Mail gegeben hat. Daher haben wir Dir die Lizenz heute morgen erneut in einer separaten Mail zukommen lassen. Mit dem gesendeten Lizenzcode kann das Modul aktiviert werden.

– Sven

Super die ist angekommen jetzt Startet das Modul CCU aber kann sich nicht mit der CCU Verbinden er findet Sie. Aber sagt Verbindung false. An der Einstellung in der CCU / Raspberrymatic kann es ja nicht liegen weil es ja unter der Beta mit den gleichen Einstellung lief. Die anderen Probleme sind leider auch noch da. Habe bei dem Update jetzt 1 Std gewartet bis ich einen Neustart durchgeführt habe. Er zeigt immer noch an Update vorhanden.
MfG

Hallo,
das mit dem update schaue ich mir noch mal an bitte da etwas Geduld aber ich sehe an aber du hast schon die aktuelle Version daher keine sorge ;).

Schau dir bei der CCU noch mal die firewall einstellungen an ob es Probleme gibt, hast du vielleicht noch die alte Beta Smartha an das diese vielleicht kollidiert ( wenn du ein backup aufgespielt hast geht nur eine von beiden ).

Gruss
Michael

Die Beta Version ist aus.
In der CCU steht die Firewall auf Vollzugriff.
Das mit dem MQTT wäre mir noch sehr wichtig da ich dort viele Flows drüber erstellt habe.

MfG

Hi,
na das ist doch schon mal gut. Der stick ist richtig funktionsfähig drin ? Kannst Du mal in die log Datein schauen ob er da was zu MQTT sagt ?

Gruss
Michael

Der Stick ist richtig drin die InfluxDB Funktioniert ich könnte ihnen auch Zugang auf das Gerät geben dann könnten Sie vieleicht mal schauen wo die Probleme liegen.

4
5

Hi,
hast Du MQTT nur unter dienste versucht zu aktivieren oder auch unter dem Menupunkt MQTT ?

image

Server aktivieren

Hab es an beiden stellen gemacht.

habe in logs gefunden zur CCU
6
Ich kann aber die CCU aus der Smartha Konsole über ihre IP Adresse pingen

Hi,
ich habe eine vermute was es sein könnte, wäre es möglich das du die Smartha home zurücksetzt. Danach die CCU einbindest und MQTT aktivierst und mir bescheid sagst ob das funktioniert ? ( und noch kein Backup einspielst ).

Gruß
Michael

Mache ich jetzt melde mich in 5min wieder

Ich habe die Zentrale zurückgesetzt. Es hat aber keine veränderungen gebracht. Mir ist aber aufgefallen das bei MQTT die Benutzernamen noch drinnen stehen. Setzt der die nicht zurück?

Du hast ganz Normal den Reset gemacht und dann Neu gestartet ?
image

Ja genau. Habe dann die maske der Ersteinrichtung auch bekommen.

Die Probleme wurden super per Fernwartung gelöst. Danke
MfG

4 Like